Bug 522232 - Incorrect arch path in bonobo-slay [NEEDINFO]
Summary: Incorrect arch path in bonobo-slay
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: libbonobo
Version: 5.4
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Ray Strode [halfline]
QA Contact: desktop-bugs@redhat.com
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-09 20:09 UTC by Jim Perrin
Modified: 2014-06-02 13:07 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-06-02 13:07:22 UTC
pm-rhel: needinfo? (james.l.perrin)


Attachments (Terms of Use)

Description Jim Perrin 2009-09-09 20:09:07 UTC
Description of problem:
bonobo-slay contains a hard-coded path for /usr/lib/bonobo/servers
For x86_64 systems, this should be /usr/lib/bonobo/servers

Version-Release number of selected component (if applicable):
libbonobo-2.16.0-1.fc6.x86_64

How reproducible:
Always

Steps to Reproduce:
1. yum install libbonobo-2.16.0-1.fc6.x86_64
2. grep '/usr/lib/bonobo/servers' /usr/bin/bonobo-slay
3. /usr/lib/bonobo/servers doesn't exist since only the x86_64 version of the package is installed. 
  
Actual results:
[jperrin@uit-dev ~]$ grep '/usr/lib/bonobo/servers' /usr/bin/bonobo-slay
@bonobo_dirs = ( "/usr/lib/bonobo/servers" );


Expected results:
[jperrin@uit-dev ~]$ grep '/usr/lib/bonobo/servers' /usr/bin/bonobo-slay
@bonobo_dirs = ( "/usr/lib64/bonobo/servers" );


Additional info:

Comment 1 Jim Perrin 2009-09-15 15:14:26 UTC
Crud. Typo. For x86_64 systems, this should be /usr/lib64/bonobo/servers

Comment 2 Jim Perrin 2010-04-08 17:56:05 UTC
No movement at all on this bug?

Comment 3 Ray Strode [halfline] 2010-04-08 18:32:47 UTC
Hi,

This bug is being proposed for a future synchronous update.  The priority of this bug will be weighed against QA resources and other outstanding issues.

Thanks for taking the time to report this issue.

Comment 5 RHEL Product and Program Management 2010-08-09 18:15:32 UTC
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.

Comment 6 Jim Perrin 2012-10-17 16:18:39 UTC
we're 3 years into this bug, will it move at all?

Comment 7 RHEL Product and Program Management 2014-03-07 12:43:46 UTC
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.

Comment 8 RHEL Product and Program Management 2014-06-02 13:07:22 UTC
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).


Note You need to log in before you can comment on or make changes to this bug.