Bug 522377 - Smolt doesn't start
Smolt doesn't start
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: smolt (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Mike McGrath
Fedora Extras Quality Assurance
:
: 522554 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-09-10 05:07 EDT by antonio montagnani
Modified: 2009-10-08 04:50 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-08 04:50:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description antonio montagnani 2009-09-10 05:07:01 EDT
Description of problem:
Smolt doesn't start

Version-Release number of selected component (if applicable):
smolt-1.3-1.fc11.noarch

How reproducible:
always

Steps to Reproduce:
1.start smoltGUI
2.
3.
  
Actual results:
smoltGui
Traceback (most recent call last):
  File "/usr/bin/smoltGui", line 20, in <module>
    from PyQt4.QtCore import *

Expected results:
it should run

Additional info:

Of course it doesn't start from menu
Comment 1 Mike McGrath 2009-09-10 09:43:23 EDT
yum install qt

If that works let me know and I'll make sure to update the rpm with the next release (1.4 is due out this week)
Comment 2 antonio montagnani 2009-09-10 09:55:29 EDT
qt-4.5.2-3.fc11 is already installed...
Comment 3 antonio montagnani 2009-09-10 10:05:47 EDT
you must have PyQt4-4.5.4-1.fc11 installed, that was not present on this system.
Now it works, I have compared packages with a working system
Comment 4 Mike McGrath 2009-09-10 10:12:02 EDT
You just beat me to it :)  Thanks.
Comment 5 Mike McGrath 2009-09-10 13:37:35 EDT
*** Bug 522554 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.