Bug 52244 - glibc listed twice
Summary: glibc listed twice
Status: CLOSED DUPLICATE of bug 52287
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: up2date   
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Adrian Likins
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-21 22:29 UTC by Peter Bowen
Modified: 2015-01-07 23:51 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-21 22:29:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Peter Bowen 2001-08-21 22:29:40 UTC
in the list of available updates glibc is listed twice.  This is presumably
for the i386 and i586 package variants, but up2date should detect the
correct version and only display it.

This is with up2date 2.6.0-7.x.31

Comment 1 Adrian Likins 2001-08-22 19:28:46 UTC

*** This bug has been marked as a duplicate of 52287 ***


Note You need to log in before you can comment on or make changes to this bug.