Bug 522487 - Failed to install RHEL 6 alpha, maybe due to waiting for user input for which network device to choose
Summary: Failed to install RHEL 6 alpha, maybe due to waiting for user input for which...
Keywords:
Status: CLOSED DUPLICATE of bug 522138
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: anaconda
Version: 6.1
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Anaconda Maintenance Team
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-10 14:08 UTC by Jeff Moyer
Modified: 2012-02-06 13:56 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-10 14:14:25 UTC


Attachments (Terms of Use)

Description Jeff Moyer 2009-09-10 14:08:36 UTC
Description of problem:

running /sbin/loader
%Gdetecting hardware...
waiting for hardware to initialize...
[1;24r(B)0[1;24r[H[J
Welcome to redhat for i386
 Networking Device 
[53C
 You have multiple network devices on this system.   
 Which would you like to install through?[12C
[53C
   eth0 - Ethernet device eth0 - 00:16:35:81:f0:4a   
   eth1 - Ethernet device eth1 - 00:16:35:81:f0:4c   
[53C
    [9C[9C[5C
     OK [9C Identify [9C Back [5C
    [9C[9C[5C
[53C
[53C


Version-Release number of selected component (if applicable):
RHEL6.0-20090909.7

How reproducible:
Not sure.

Comment 3 Chris Lumens 2009-09-10 14:14:25 UTC

*** This bug has been marked as a duplicate of bug 522138 ***

Comment 4 abhishek 2012-02-06 13:56:07 UTC
hello sir..
I have the same problem when i was installing linux RHEL6 hardware cant initilise to it. im tried the various process like nomodeset but it cant work.. 
I have the 2 GB RAM and pentium 4 3.06 GHz processor. 
please give me the solution for this problem.. 



Description problem...

running /sbin/loader
%Gdetecting hardware...
waiting for hardware to initialize...



after that it stops...


Note You need to log in before you can comment on or make changes to this bug.