Bug 52251 - iptables-save dont't save tcp-reset rules reject-with
Summary: iptables-save dont't save tcp-reset rules reject-with
Status: CLOSED DUPLICATE of bug 45632
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: iptables   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-22 00:53 UTC by Michele Schiavo
Modified: 2007-04-18 16:36 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-22 22:43:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michele Schiavo 2001-08-22 00:53:31 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)

Description of problem:
If I add this rule :
iptables -A xxxx -p tcp --dport xxxx -j REJECT --reject-with tcp-reset
iptables-save save this rule :
-A xxxx -p tcp --dport xxxx -j REJECT --reject-with reject-with


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.add this rule : iptables -A xxxx -p tcp --dport xxxx -j REJECT --reject-
with tcp-reset
2. execute iptables-save 
3. result this :
-A xxxx -p tcp --dport xxxx -j REJECT --reject-with reject-with

2.
3.
	

Actual Results:  iptables-save save wrong the attribute --reject-with tcp-
reset.

Additional info:

Comment 1 Michael Schwendt 2001-08-22 22:43:32 UTC
Duplicate of bug #45632.

Comment 2 Bernhard Rosenkraenzer 2001-08-23 06:14:10 UTC

*** This bug has been marked as a duplicate of 45632 ***


Note You need to log in before you can comment on or make changes to this bug.