Bug 522554 - smoltgui crashes
smoltgui crashes
Status: CLOSED DUPLICATE of bug 522377
Product: Fedora
Classification: Fedora
Component: smolt (Show other bugs)
rawhide
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Mike McGrath
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-09-10 13:32 EDT by Dan Beard
Modified: 2009-09-10 13:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-10 13:37:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dan Beard 2009-09-10 13:32:38 EDT
Description of problem:smoltgui crashes


Version-Release number of selected component (if applicable):
testday 090909 livecd


How reproducible: yum install smolt-gui, attempt to run it.


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
terminal message ;

[root@localhost ~]# smoltGui
Locking '/var/cache/abrt/pyhook-1252599834-2110.lock'...
UnLocking '/var/cache/abrt/pyhook-1252599834-2110.lock'...
Traceback (most recent call last):
  File "/usr/bin/smoltGui", line 22, in <module>
    from PyQt4.QtCore import *
ImportError: No module named PyQt4.QtCore
Comment 1 Mike McGrath 2009-09-10 13:37:35 EDT

*** This bug has been marked as a duplicate of bug 522377 ***

Note You need to log in before you can comment on or make changes to this bug.