Bug 52258 - up2date doesn't say which package its retreiving
up2date doesn't say which package its retreiving
Status: CLOSED DUPLICATE of bug 52388
Product: Red Hat Linux
Classification: Retired
Component: up2date (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-21 23:14 EDT by Sean Dilda
Modified: 2015-01-07 18:51 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-24 15:20:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sean Dilda 2001-08-21 23:14:40 EDT
In the retreiving packages screen for the GUI, there's a gtk label that
says 'Retrieving:', then below that it gives the description for the
package, but it never actually gives the package name.  The package name
would be quite useful as many of the package descriptions don't give the
package name, and thus become quite confusing trying to read without context.
Comment 1 Glen Foster 2001-08-22 18:10:38 EDT
This defect is considered SHOULD-FIX for Fairfax.
Comment 2 Adrian Likins 2001-08-24 15:20:47 EDT
This will be fixed in the next version of the client.
See bug #52388
Comment 3 Adrian Likins 2001-08-24 15:21:21 EDT

*** This bug has been marked as a duplicate of 52388 ***

Note You need to log in before you can comment on or make changes to this bug.