Bug 52263 - up2date's configuration screen doesn't give an option to automatically install files that replace config files
Summary: up2date's configuration screen doesn't give an option to automatically instal...
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: up2date (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: uopvybqq
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-22 04:27 UTC by Sean Dilda
Modified: 2015-01-07 23:51 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-06 20:00:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sean Dilda 2001-08-22 04:27:11 UTC
/etc/sysconfig/rhn/up2date has a setting for noReplaceConfig that specifies
the default behavior for upgrading packages that might replace config
files.  This should be something the user can change in the configuration tool.

This is also important as the screen in up2date to allow you to override
the don't install option specifies that all these files were held because
of how you have your preferences set.. yet up2date --configure doesn't
allow you to change all of those preferences.

Comment 1 Jay Turner 2001-08-22 13:31:17 UTC
In the GUI configuration tool, this is the "Do not display packages when local
configuration file has been modified" option which appears on the
Retrieval/Installation tab.  In the TUI configuration tool, it is the
noReplaceConfig option.  Changing this to be an enhancement request for better
working in the GUI configuration tool.

Comment 2 Adrian Likins 2001-08-24 19:17:44 UTC
the text in the gui config tool is lame...

changing to "Do not upgrade packages when local configuration file has been
modified"

Should make more sense. Fixed in cvs.

Comment 3 David M. Cook 2001-11-06 20:00:14 UTC
Verified.


Note You need to log in before you can comment on or make changes to this bug.