Bug 52266 - cookies not working
Summary: cookies not working
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: w3m (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Satoru SATOH
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-22 07:17 UTC by Ronny Buchmann
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-24 06:03:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ronny Buchmann 2001-08-22 07:17:21 UTC
Description of Problem:


Version-Release number of selected component (if applicable):
w3m-0.2.1-9

How Reproducible:
always

Steps to Reproduce:
1. e.g. login to bugzilla
2. load another bugzilla page

Actual Results:
currently not logged in

Expected Results:
login should stay

Additional Information:

w3m --help
shows an option "-cookie", maybe this is wrong and w3m never supported
cookies, but it would be great if it does

Comment 1 Satoru SATOH 2001-08-24 05:04:00 UTC
Does it works when you run the binary dicretory (i.e. run "/usr/bin/w3m-en")?


Comment 2 Satoru SATOH 2001-08-24 06:03:46 UTC
+ would you like to check the settings for cookies on option pages (type 'o')?

Comment 3 Ronny Buchmann 2001-08-24 06:47:02 UTC
ok, my fault
accept cookies was not set
i think i didnt read help page to the bottom (and so i didnt know about 'o')
sorry, i'm marking as "not a bug"



Note You need to log in before you can comment on or make changes to this bug.