Bug 522711 - Two competing LiveUSB how-tos
Summary: Two competing LiveUSB how-tos
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora Documentation
Classification: Fedora
Component: install-guide
Version: devel
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: David Nalley
QA Contact: Ruediger Landmann
URL: http://docs.fedoraproject.org/install...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-11 06:57 UTC by Christopher Beland
Modified: 2009-12-11 05:25 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-12-11 05:25:28 UTC


Attachments (Terms of Use)

Description Christopher Beland 2009-09-11 06:57:23 UTC
The USB section of the install guide:
http://docs.fedoraproject.org/install-guide/f11/en-US/html-single/#d0e848

is somewhat duplicated by:
http://fedoraproject.org/wiki/How_to_create_and_use_Live_USB

It seems like these pages should either be consolidated into a single guide, or the install guide should cross-reference the wiki page for people who need more detailed help.

Comment 1 Ruediger Landmann 2009-12-11 05:25:28 UTC
This is by design; the Installation Guide is intended to be (as much as possible) a stand-alone document. And not everything on that wiki page is relevant to people creating a live USB drive to use during installation. 

Thanks for the catch, though!


Note You need to log in before you can comment on or make changes to this bug.