Bug 522714 - Burning ISOs instructions for Linux
Summary: Burning ISOs instructions for Linux
Keywords:
Status: CLOSED DUPLICATE of bug 518343
Alias: None
Product: Fedora Documentation
Classification: Fedora
Component: readme-burning-isos
Version: devel
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Zach Oglesby
QA Contact: eric@christensenplace.us
URL: http://docs.fedoraproject.org/readme-...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-11 07:11 UTC by Christopher Beland
Modified: 2009-09-11 07:36 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-11 07:36:23 UTC


Attachments (Terms of Use)

Description Christopher Beland 2009-09-11 07:11:42 UTC
It would be nice if there were instructions for burning ISOs to CD or DVD for people who are already using an older version of Fedora.  It's pretty easy for inexperienced Gnome users:

To find out how much disk space is remaining, go to System -> About This Computer in the Gnome menu.

To calculate the checksum for validation purposes, run "sha1sum FILENAME.iso" on the command line (Applications -> System Tools -> Terminal, in the Gnome menu).

To burn the ISO to disc:
* Find the .iso file you downloaded on your desktop or in the filesystem browser if you saved it elsewhere.  (Double click on the "Computer" icon on your desktop.)
* Right-click on the .iso file and select "Write to Disc..."

(I have brasero installed; I assume at least one CD burning application will need to be installed, and I'm not sure it's safe to assume that's true for all users.)

Comment 1 Zach Oglesby 2009-09-11 07:36:23 UTC

*** This bug has been marked as a duplicate of bug 518343 ***


Note You need to log in before you can comment on or make changes to this bug.