Bug 522737 - Suspend to disk fails with >4GB of RAM [rhel-5.2.z]
Summary: Suspend to disk fails with >4GB of RAM [rhel-5.2.z]
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel
Version: 5.3
Hardware: i386
OS: Linux
high
high
Target Milestone: rc
: ---
Assignee: Jiri Pirko
QA Contact: Red Hat Kernel QE team
URL:
Whiteboard:
: 520775 (view as bug list)
Depends On: 459980
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-11 09:07 UTC by RHEL Product and Program Management
Modified: 2018-10-20 04:24 UTC (History)
19 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-11-03 17:13:23 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2009:1547 normal SHIPPED_LIVE kernel bug fix update 2009-11-03 17:13:15 UTC

Description RHEL Product and Program Management 2009-09-11 09:07:07 UTC
This bug has been copied from bug #459980 and has been proposed
to be backported to 5.2 z-stream (EUS).

Comment 2 Shane Huang 2009-09-11 09:20:16 UTC
The BZ for z-stream is already existing as #520775.
Please check it.

Comment 4 Jiri Pirko 2009-10-05 13:21:51 UTC
*** Bug 520775 has been marked as a duplicate of this bug. ***

Comment 6 Jiri Pirko 2009-10-06 07:13:36 UTC
in kernel-2.6.18-92.1.29.el5

Comment 10 errata-xmlrpc 2009-11-03 17:13:23 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2009-1547.html


Note You need to log in before you can comment on or make changes to this bug.