Bug 522741 - [TAHI] can not get Solicit Message when service send a advertise message with StatusCode= 2 NoAddrsAvail
Summary: [TAHI] can not get Solicit Message when service send a advertise message with...
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: dhcp
Version: 6.0
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Jiri Popelka
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-11 09:34 UTC by Shirley Zhou
Modified: 2015-03-05 00:51 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-22 00:28:47 UTC


Attachments (Terms of Use)

Description Shirley Zhou 2009-09-11 09:34:29 UTC
Description of problem:
Could not get Solicit Message when service send a advertise message with
StatusCode= 2 NoAddrsAvail  

Version-Release number of selected component (if applicable):
dhcpv6-client-1.2.0-2.fc11.i586.rpm


How reproducible:
always

Steps to Reproduce:
You may refer to
http://focus.bne.redhat.com/~szhou/DHCP_Test/DHCPv6_Self_Test_P2_1_0_17_RHEL6.0-20090709/DHCPv6_Self_Test_P2_1_0_17_RHEL6.0-0709-client/rfc3315/C_RFC3315_17_1_3_AdvWStatusCode.html for test steps.

Actual results:
This test case failed, there is no solicit message received when service send a
advertise message with StatusCode= 2 NoAddrsAvail. you may refer to the log
file at
http://focus.bne.redhat.com/~szhou/DHCP_Test/DHCPv6_Self_Test_P2_1_0_17_RHEL6.0-20090709/DHCPv6_Self_Test_P2_1_0_17_RHEL6.0-0709-client/rfc3315/62.html。

Expected results:
The test case should pass.

Additional info:

Comment 2 RHEL Product and Program Management 2009-09-11 09:57:39 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 3 David Cantrell 2009-09-22 00:28:47 UTC
The dhcpv6 package has been obsoleted by the dhcp package.

Comment 4 Denise Dumas 2009-09-22 16:49:16 UTC
Since the dhcp package now includes ipv6 functionality on par (at least) with dhcpv6, and since we have to ship dhcp anyway, we're going to remove the dhcpv6 package from RHEL6.

Comment 5 Denise Dumas 2009-09-22 18:16:14 UTC
Because we need to remove the dhcpv6 component from bugzilla, I am moving this BZ  to component dhcp.


Note You need to log in before you can comment on or make changes to this bug.