Bug 522912 - gpk-update-viewer doesn't take presto into account
Summary: gpk-update-viewer doesn't take presto into account
Keywords:
Status: CLOSED DUPLICATE of bug 499387
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-packagekit
Version: 11
Hardware: All
OS: Linux
low
high
Target Milestone: ---
Assignee: Richard Hughes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-12 05:54 UTC by Tomasz Chrzczonowicz
Modified: 2009-09-13 08:33 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-13 08:33:34 UTC


Attachments (Terms of Use)

Description Tomasz Chrzczonowicz 2009-09-12 05:54:43 UTC
Description of problem:

When one updates a system, gpk-update-viewer doesn't display the actual size of files to download, as it ignores presto. This in very innacurate information.

Version-Release number of selected component (if applicable):

PackageKit.i586                          0.4.9-1.fc11
PackageKit-glib.i586                     0.4.9-1.fc11
PackageKit-gstreamer-plugin.i586         0.4.9-1.fc11
PackageKit-gtk-module.i586               0.4.9-1.fc11 
PackageKit-yum.i586                      0.4.9-1.fc11
PackageKit-yum-plugin.i586               0.4.9-1.fc11
gnome-packagekit.i586                    2.27.3-1.fc11

Comment 1 Richard Hughes 2009-09-12 22:47:57 UTC
You'd have to find out from the presto guys how to get the size of the download before it's done -- if you find it out I can easily add this to PackageKit.

Comment 2 Richard Hughes 2009-09-13 08:33:34 UTC

*** This bug has been marked as a duplicate of bug 499387 ***


Note You need to log in before you can comment on or make changes to this bug.