Bug 52295 - mozilla url box gets corrupted with modern theme
Summary: mozilla url box gets corrupted with modern theme
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mozilla   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Blizzard
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-22 16:09 UTC by Chris Runge
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-22 16:09:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Runge 2001-08-22 16:09:04 UTC
Description of Problem:

Using mozilla with the modern theme, if the mozilla window is minimized or
you switch to something else, then come back, the box around where the URL
is corrupted. The program still works, however. Occasionaly the problem
fixes itself.

This wasn't a problem with older builds of mozilla that used the older
modern theme. Since I can't recreate the problem on my home machine, this
may be a problem with the video driver being used on this laptop that has
the problem.

Version-Release number of selected component (if applicable):

mozilla-0.9.2-10

How Reproducible:

very

Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

This wasn't a problem with older builds of mozilla that used the older
modern theme. Since I can't recreate the problem on my home machine, this
may be a problem with the video driver being used on this laptop that has
the problem.

From /etc/sysconfig/hwconf :

-
class: VIDEO
bus: PCI
detached: 0
driver: Card:ATI Rage Mobility
desc: "ATI|Rage Mobility P/M AGP 2x"
vendorId: 1002
deviceId: 4c4d
subVendorId: 1028
subDeviceId: 00bb
pciType: 1
-

Comment 1 Christopher Blizzard 2002-01-25 20:38:09 UTC
Fixed in rawhide.


Note You need to log in before you can comment on or make changes to this bug.