Bug 52295 - mozilla url box gets corrupted with modern theme
mozilla url box gets corrupted with modern theme
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: mozilla (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Blizzard
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-22 12:09 EDT by Chris Runge
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-22 12:09:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Runge 2001-08-22 12:09:04 EDT
Description of Problem:

Using mozilla with the modern theme, if the mozilla window is minimized or
you switch to something else, then come back, the box around where the URL
is corrupted. The program still works, however. Occasionaly the problem
fixes itself.

This wasn't a problem with older builds of mozilla that used the older
modern theme. Since I can't recreate the problem on my home machine, this
may be a problem with the video driver being used on this laptop that has
the problem.

Version-Release number of selected component (if applicable):

mozilla-0.9.2-10

How Reproducible:

very

Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

This wasn't a problem with older builds of mozilla that used the older
modern theme. Since I can't recreate the problem on my home machine, this
may be a problem with the video driver being used on this laptop that has
the problem.

From /etc/sysconfig/hwconf :

-
class: VIDEO
bus: PCI
detached: 0
driver: Card:ATI Rage Mobility
desc: "ATI|Rage Mobility P/M AGP 2x"
vendorId: 1002
deviceId: 4c4d
subVendorId: 1028
subDeviceId: 00bb
pciType: 1
-
Comment 1 Christopher Blizzard 2002-01-25 15:38:09 EST
Fixed in rawhide.

Note You need to log in before you can comment on or make changes to this bug.