Bug 522982 - [abrt] crash detected in sabayon-2.27.91-1.fc12
Summary: [abrt] crash detected in sabayon-2.27.91-1.fc12
Keywords:
Status: CLOSED DUPLICATE of bug 521510
Alias: None
Product: Fedora
Classification: Fedora
Component: abrt
Version: rawhide
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Jiri Moskovcak
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:e8f9a6f3
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-12 23:26 UTC by Robert Xu
Modified: 2015-02-01 22:49 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-10-06 15:38:21 UTC


Attachments (Terms of Use)
File: backtrace (7.73 KB, text/plain)
2009-09-12 23:26 UTC, Robert Xu
no flags Details

Description Robert Xu 2009-09-12 23:26:15 UTC
abrt detected a crash.


How to reproduce
-----
1.
2.
3.


Additional information
======


Attached files
----
backtrace

cmdline
-----
python /usr/libexec/sabayon-session --admin-log-config=/root/sabayon-debug-log.conf --readable-log-config=/tmp/tmp7gi4pX Administrators /tmp/profile-sabayon-5G9MHA.zip 1 


component
-----
sabayon


executable
-----
/usr/libexec/sabayon-session


kernel
-----
2.6.31-2.fc12.i686.PAE


package
-----
sabayon-2.27.91-1.fc12


uuid
-----
e8f9a6f3

Comment 1 Robert Xu 2009-09-12 23:26:17 UTC
Created attachment 360825 [details]
File: backtrace

Comment 2 Matthias Clasen 2009-09-13 04:07:08 UTC
another bug where the stacktrace does not match the  bug report

Comment 3 Denys Vlasenko 2009-10-06 15:38:21 UTC

*** This bug has been marked as a duplicate of bug 521510 ***


Note You need to log in before you can comment on or make changes to this bug.