Bug 523045 - Please upgrade perl Parse::RecDescent to latest version in CPAN
Summary: Please upgrade perl Parse::RecDescent to latest version in CPAN
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-Parse-RecDescent
Version: 11
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Marcela Mašláňová
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-13 16:50 UTC by Martin Ellison
Modified: 2009-09-14 14:16 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-14 11:20:41 UTC


Attachments (Terms of Use)

Description Martin Ellison 2009-09-13 16:50:41 UTC
Description of problem: this module has been updated several times in the past two years in CPAN but has not been updated on Fedora

Version-Release number of selected component (if applicable): should be 1.962.2 but currently is 1.94

How reproducible: always

Steps to Reproduce:
1. perl -e 'use Parse::RecDescent; print $Parse::RecDescent::VERSION, qq{\n};'
  
Actual results: 1.94

Expected results: 1.962.2 or greater

Comment 1 Martin Ellison 2009-09-13 16:59:03 UTC
bug 477522 asks for the same thing but was CLOSED RAWHIDE in 2009 April for Fedora 10; not sure why recent version 1.96.x is not in F11.

Comment 2 Marcela Mašláňová 2009-09-14 11:20:41 UTC
1.96 in rawhide, koji build shows perl-Parse-RecDescent-1.96-2.fc11. Actual release is 1.962.2. We'd rather wait for 1.97 line because there are problems with versions rpm/cpan.

Comment 3 Martin Ellison 2009-09-14 14:16:47 UTC
Sorry, my fault. I had installed the module twice, once with the perl CPAN module and once with Yum.


Note You need to log in before you can comment on or make changes to this bug.