Bug 523106 - [indic] changed names of lohit-* fonts
Summary: [indic] changed names of lohit-* fonts
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Tardon
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-14 07:33 UTC by Pravin Satpute
Modified: 2009-09-17 08:43 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-17 08:43:44 UTC


Attachments (Terms of Use)
for updaing require field (3.52 KB, patch)
2009-09-14 07:34 UTC, Pravin Satpute
no flags Details | Diff

Description Pravin Satpute 2009-09-14 07:33:14 UTC
Description of problem:
as per new font packaging guideline, font names are changed from
old : lohit-fonts-<lang_name> new: lohit-<lang_name>-fonts
due to this it giving 
Missing Dependency: lohit-fonts-hindi is needed by package 1:openoffice.org-langpack-hi_IN-3.1.1-19.5.fc12.i686 (installed)
for all indic openoffice rpm


Version-Release number of selected component (if applicable):
openoffice.org-3.1.1-19.5

How reproducible:
everytime

Steps to Reproduce:
1. try to update 14-09-09 rawhide
2.
3.
  
Actual results:
Missing Dependency error

Expected results:
should update smoothly with lohit-<lang_name>-fonts package

Additional info:

Comment 1 Pravin Satpute 2009-09-14 07:34:42 UTC
Created attachment 360888 [details]
for updaing require field

Comment 2 David Tardon 2009-09-14 07:50:43 UTC
Okay.

Comment 3 David Tardon 2009-09-14 07:57:49 UTC
Thanks for pointing to this. Fix will be in >= 3.1.1-19.7 .

Comment 4 Pravin Satpute 2009-09-17 08:43:44 UTC
working fine now
thanks for quick fixing same


Note You need to log in before you can comment on or make changes to this bug.