Bug 523191 - [abrt] crash detected in nspluginwrapper-1.3.0-8.fc12
Summary: [abrt] crash detected in nspluginwrapper-1.3.0-8.fc12
Keywords:
Status: CLOSED DUPLICATE of bug 521510
Alias: None
Product: Fedora
Classification: Fedora
Component: nspluginwrapper
Version: rawhide
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Martin Stransky
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:38ab21745c051d1867052b341a1...
: 524248 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-14 12:50 UTC by Tomasz Torcz
Modified: 2018-04-11 08:49 UTC (History)
27 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-29 14:55:00 UTC


Attachments (Terms of Use)
File: backtrace (649 bytes, text/plain)
2009-09-14 12:50 UTC, Tomasz Torcz
no flags Details

Description Tomasz Torcz 2009-09-14 12:50:47 UTC
abrt detected a crash.


How to reproduce
-----
1.
2.
3.


Comment
-----
I've closed tab with youtube movie playing.

Additional information
======


Attached files
----
backtrace

cmdline
-----
/usr/lib/nspluginwrapper/npviewer.bin --plugin /usr/lib64/mozilla/plugins/libflashplayer.so --connection /org/wrapper/NSPlugins/libflashplayer.so/5927-1 


component
-----
nspluginwrapper


executable
-----
/usr/lib/nspluginwrapper/npviewer.bin


kernel
-----
2.6.31-0.204.rc9.fc12.x86_64


package
-----
nspluginwrapper-1.3.0-8.fc12


reason
-----
Process was terminated by signal 11

Comment 1 Tomasz Torcz 2009-09-14 12:50:50 UTC
Created attachment 360933 [details]
File: backtrace

Comment 2 Zack Cerza 2009-09-23 21:33:45 UTC
+1

Comment 3 Itamar Reis Peixoto 2009-09-26 00:30:55 UTC
+1

Comment 4 Andy Lawrence 2009-09-28 22:52:32 UTC
+1

Comment 5 GoinEasy9 2009-09-29 05:21:58 UTC
+1

Comment 6 Martin Stransky 2009-09-29 10:48:26 UTC
*** Bug 524248 has been marked as a duplicate of this bug. ***

Comment 7 Matěj Cepl 2009-09-29 14:55:00 UTC

*** This bug has been marked as a duplicate of bug 521510 ***

Comment 8 Mads Kiilerich 2009-09-29 15:34:02 UTC
Note that the subject of this bug and the user experience is that flash / nspluginwrapper crashed. The "real" fix of this problem would be that nspluginwrapper+flash no longer crashed.

This abrt report is however bogus and contains the wrong stack trace. That is the (current) topic on bug 521510 of which this issue has been marked as a duplicate.

Bug 524248 do however contain the right stack trace and is thus tracking the real nspluginwrapper+flash crash. It should _not_ be marked as a duplicate of this.

Comment 9 James Laska 2009-10-09 14:35:50 UTC
+1

Comment 10 Robert Laverick 2009-10-09 19:48:50 UTC
+1

Comment 11 Kyle Martin 2009-10-13 16:04:32 UTC
+1


Note You need to log in before you can comment on or make changes to this bug.