Bug 523194 - unicode issue with filenames in tserror output from ts.run/check
unicode issue with filenames in tserror output from ts.run/check
Status: CLOSED DUPLICATE of bug 523226
Product: Fedora
Classification: Fedora
Component: yum-utils (Show other bugs)
rawhide
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
abrt_hash:6a92120b
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-09-14 08:57 EDT by Matěj Cepl
Modified: 2014-01-21 18:11 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-13 12:45:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (1.28 KB, text/plain)
2009-09-14 08:57 EDT, Matěj Cepl
no flags Details

  None (edit)
Description Matěj Cepl 2009-09-14 08:57:38 EDT
abrt detected a crash.


How to reproduce
-----
1.
2.
3.


Comment
-----
Running abrt :)

Additional information
======


Attached files
----
backtrace

cmdline
-----
/usr/bin/python /usr/bin/debuginfo-install -y -- rhythmbox-0.12.4-3.fc12 


component
-----
yum-utils


executable
-----
/usr/bin/debuginfo-install


kernel
-----
2.6.31-2.fc12.x86_64


package
-----
yum-utils-1.1.23-3.fc12


uuid
-----
6a92120b
Comment 1 Matěj Cepl 2009-09-14 08:57:41 EDT
Created attachment 360939 [details]
File: backtrace
Comment 2 seth vidal 2009-09-15 12:17:33 EDT
it looks like the files in the pkgs: freetype-debuginfo and freetype-freeworld-debuginfo conflict with one another. That's the base of the problem.

I'm not sure what's causing the traceback entirely.
Comment 3 Matěj Cepl 2009-09-15 15:26:07 EDT
Probably related to https://bugzilla.rpmfusion.org/show_bug.cgi?id=556
Comment 4 seth vidal 2009-10-13 12:45:41 EDT
the traceback in tserrors is coming from the same place as 523226

*** This bug has been marked as a duplicate of bug 523226 ***

Note You need to log in before you can comment on or make changes to this bug.