Bug 523361 - SELinux is preventing fail2ban-server (fail2ban_t) "create" fail2ban_t.
Summary: SELinux is preventing fail2ban-server (fail2ban_t) "create" fail2ban_t.
Keywords:
Status: CLOSED DUPLICATE of bug 522767
Alias: None
Product: Fedora
Classification: Fedora
Component: fail2ban
Version: 11
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Axel Thimm
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-15 06:47 UTC by Frank Murphy
Modified: 2009-09-15 14:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-15 14:37:56 UTC


Attachments (Terms of Use)
fail2ban sealert (2.57 KB, text/plain)
2009-09-15 06:47 UTC, Frank Murphy
no flags Details

Description Frank Murphy 2009-09-15 06:47:48 UTC
Created attachment 361043 [details]
fail2ban sealert

Description of problem: 
SELinux is preventing fail2ban-server (fail2ban_t) "create" fail2ban_t. 


Version-Release number of selected component (if applicable):
selinux-policy-targeted-3.6.12-82.fc11.noarch
selinux-policy-3.6.12-82.fc11.noarch
fail2ban-0.8.3-22.fc11.noarch

How reproducible:
4 reboots 4 avcs

Steps to Reproduce:
1. start fail2ban as a service
2.
3.
  
Actual results: avc


Expected results: no avc


Additional info:

Comment 1 Axel Thimm 2009-09-15 14:37:56 UTC

*** This bug has been marked as a duplicate of bug 522767 ***


Note You need to log in before you can comment on or make changes to this bug.