Bug 523400 - init: readahead-collector.event main process (249) terminated with status 1
Summary: init: readahead-collector.event main process (249) terminated with status 1
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: readahead
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 494754 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-15 11:10 UTC by Jonathan Kamens
Modified: 2009-10-06 18:52 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-10-06 18:52:30 UTC


Attachments (Terms of Use)

Description Jonathan Kamens 2009-09-15 11:10:13 UTC
Got this during boot with current rawhide, right before "Starting udev:":

init: readahead-collector.event main process (249) terminated with status 1

I do not know what more information to provide, but if you tell me, I will
provide it.

Comment 1 Harald Hoyer 2009-09-15 11:12:21 UTC
yes, it seems the audit interface changed...

Comment 2 Matthias Clasen 2009-09-29 04:29:24 UTC
*** Bug 494754 has been marked as a duplicate of this bug. ***

Comment 3 Matthias Clasen 2009-09-29 04:30:36 UTC
I'm still seeing this in todays rawhide.

Comment 4 Harald Hoyer 2009-09-29 12:09:56 UTC
right, because I have no fix right now.. have to dig into it.

Comment 5 Harald Hoyer 2009-10-06 18:52:30 UTC
should be fixed with readahead-1.5.3


Note You need to log in before you can comment on or make changes to this bug.