Bug 523469 - [abrt] crash detected in openoffice.org-writer-1:3.1.1-19.7.fc12
Summary: [abrt] crash detected in openoffice.org-writer-1:3.1.1-19.7.fc12
Keywords:
Status: CLOSED DUPLICATE of bug 523293
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org
Version: rawhide
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:df5eceb2b9259eebca6c9e469aa...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-15 16:03 UTC by Caolan McNamara
Modified: 2009-09-15 16:05 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-15 16:05:18 UTC


Attachments (Terms of Use)
File: backtrace (15.43 KB, text/plain)
2009-09-15 16:03 UTC, Caolan McNamara
no flags Details

Description Caolan McNamara 2009-09-15 16:03:47 UTC
abrt detected a crash.


How to reproduce
-----
1.
2.
3.


Comment
-----
test of patched abrt

Additional information
======


Attached files
----
backtrace

cmdline
-----
/usr/lib64/openoffice.org3/program/swriter.bin -writer 


component
-----
openoffice.org


environ
-----
DESKTOP_SESSION=gnome
LANG=en_IE.UTF-8
Accessibility: true
Gtk Theme: Nodoka
Icon Theme: Fedora
Metacity Theme: Nodoka



executable
-----
/usr/lib64/openoffice.org3/program/swriter.bin


kernel
-----
2.6.31-2.fc12.x86_64


package
-----
openoffice.org-writer-1:3.1.1-19.7.fc12


reason
-----
Process was terminated by signal 11

Comment 1 Caolan McNamara 2009-09-15 16:03:50 UTC
Created attachment 361107 [details]
File: backtrace

Comment 2 Caolan McNamara 2009-09-15 16:05:18 UTC

*** This bug has been marked as a duplicate of bug 523293 ***


Note You need to log in before you can comment on or make changes to this bug.