Bug 523858 (g2clib) - package forgotten?
Summary: package forgotten?
Keywords:
Status: CLOSED NOTABUG
Alias: g2clib
Product: Fedora
Classification: Fedora
Component: g2clib
Version: 11
Hardware: x86_64
OS: Linux
low
urgent
Target Milestone: ---
Assignee: Orion Poplawski
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-16 21:29 UTC by hans
Modified: 2009-09-16 21:46 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-16 21:46:06 UTC


Attachments (Terms of Use)

Description hans 2009-09-16 21:29:05 UTC
Description of problem:

There is only g2clib-devel-1.1.7-2
But I am missing g2clib (without devel). I think you have forgotten the package.
My linker (gcc) show me the error, that there is no g2clib. 


Version-Release number of selected component (if applicable):
1.1.7-2

How reproducible:
yum ...


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Orion Poplawski 2009-09-16 21:46:06 UTC
It's a static library, so only a -devel package is provided.


Note You need to log in before you can comment on or make changes to this bug.