Bug 52391 - Autorun don't clean up on uninstall
Summary: Autorun don't clean up on uninstall
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: autorun (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-23 14:07 UTC by Inger Karin Haarbye
Modified: 2007-04-18 16:36 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-23 14:07:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Inger Karin Haarbye 2001-08-23 14:07:54 UTC
Description of Problem:
I uninstalled autorun, But every time I start KDE I get the following:

KDEInit kunne ikke starte "/usr/bin/autorun". 
(KDEInit was not able to start "/usr/bin/autorun")

Version-Release number of selected component (if applicable):
Roswell RC1

How Reproducible:
Every time.

Steps to Reproduce:
1. RPM -e autorun
2. Start KDE
3. 

Actual Results:
Message from KDEInit


Expected Results:
all references to /usr/bin/autorun should be removed when package removed.

Comment 1 Harald Hoyer 2001-08-23 14:28:08 UTC
remove ~/.kde/Autostart/Autorun.desktop 
this was copied as you created a new user from /etc/skel




Note You need to log in before you can comment on or make changes to this bug.