Bug 52396 - Strange TAB-order in the bootloader-configuration screen
Summary: Strange TAB-order in the bootloader-configuration screen
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-23 15:09 UTC by Enrico Scholz
Modified: 2007-04-18 16:36 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-17 22:04:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
red: movement of <down>; blue: movement of <TAB> (19.17 KB, image/png)
2001-08-23 15:11 UTC, Enrico Scholz
no flags Details

Description Enrico Scholz 2001-08-23 15:09:31 UTC
In the bootloader-configuration screen you can move with <up>/<down> and
<tab> key to the different options.

Using the <down>-keys uses the order

"Do not install a boot loader" -> "Kernel Parameters" -> "Force use of
LBA32" -> "/dev/hda Master..."


This is unexpected because <down> moves to elements being _above_ the
selected one.

I will attach an image plotting this issue.

Comment 1 Enrico Scholz 2001-08-23 15:11:13 UTC
Created attachment 29194 [details]
red: movement of <down>; blue: movement of <TAB>

Comment 2 Brent Fox 2001-08-23 19:32:11 UTC
Yes, this problem exists.  Can't fix in the current timeframe, though. 
Deferring to a future release.

Comment 3 Brent Fox 2001-09-20 21:13:12 UTC
The behavior seems to work correctly now, although I didn't change it.  Perhaps
someone else did and forgot to close the bug report.  Anyway, it works with the
latest build.


Note You need to log in before you can comment on or make changes to this bug.