Bug 523962 - error when removing "Virtualization" entitlement
Summary: error when removing "Virtualization" entitlement
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Virtualization
Version: 530
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomas Lestach
QA Contact: Brandon Perkins
URL:
Whiteboard:
: 523961 (view as bug list)
Depends On:
Blocks: 462714
TreeView+ depends on / blocked
 
Reported: 2009-09-17 12:32 UTC by Petr Sklenar ⛄
Modified: 2009-09-25 14:41 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-25 14:41:06 UTC


Attachments (Terms of Use)
admin's error mail (8.95 KB, text/plain)
2009-09-17 12:34 UTC, Petr Sklenar ⛄
no flags Details
/var/log/tomcat5/catalina.out (12.33 KB, text/plain)
2009-09-17 15:02 UTC, Petr Sklenar ⛄
no flags Details

Description Petr Sklenar ⛄ 2009-09-17 12:32:25 UTC
Description of problem:
error when I removed "Virtualization" entitlement 

Version-Release number of selected component (if applicable):
Satellite-5.3.0-RHEL5-re20090820.1 && updated from stage

How reproducible:
I saw that only once on my xen-host

Steps to Reproduce:
1. registered xen host, add entitlement ""virtualization
2. create xen-guest, which is listed in System > 'xen host' > "Virtualization"
3. click to System > 'xen host' > 'Entitlements:'
4. remove "Virtualization"
  
Actual results:
page error

Expected results:
"Virtualization" entitlement is removed

Additional info:

Comment 1 Petr Sklenar ⛄ 2009-09-17 12:34:06 UTC
Created attachment 361489 [details]
admin's error mail

Comment 2 Petr Sklenar ⛄ 2009-09-17 15:02:12 UTC
Created attachment 361512 [details]
/var/log/tomcat5/catalina.out

Comment 3 Petr Sklenar ⛄ 2009-09-23 08:32:31 UTC
*** Bug 523961 has been marked as a duplicate of this bug. ***

Comment 4 Tomas Lestach 2009-09-25 14:41:06 UTC
Followed scenario from in #Description and successfully removed the Virtualization entitlement and restored again for the host machine.

The problem didn't show up on the machine, where it was seen for the 1st time and reported. Agreed with psklenar to close this BZ as WORKSFORME.


Note You need to log in before you can comment on or make changes to this bug.