Bug 524082 - [abrt] crash detected in nspluginwrapper-1.3.0-8.fc12
Summary: [abrt] crash detected in nspluginwrapper-1.3.0-8.fc12
Keywords:
Status: CLOSED DUPLICATE of bug 521510
Alias: None
Product: Fedora
Classification: Fedora
Component: nspluginwrapper
Version: rawhide
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Martin Stransky
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0b936a1a10ac8bb32d068ff1bbe...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-17 19:34 UTC by Mads Kiilerich
Modified: 2009-10-04 22:56 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-17 19:37:00 UTC


Attachments (Terms of Use)

Description Mads Kiilerich 2009-09-17 19:34:18 UTC
abrt detected a crash.


How to reproduce
-----
1.
2.
3.


Comment
-----
testing bug 521510 ...

Additional information
======

cmdline
-----
/usr/lib/nspluginwrapper/npviewer.bin --plugin /usr/lib/mozilla/plugins/libflashplayer.so --connection /org/wrapper/NSPlugins/libflashplayer.so/1653-1 


component
-----
nspluginwrapper


executable
-----
/usr/lib/nspluginwrapper/npviewer.bin


kernel
-----
2.6.31-0.199.rc8.git2.fc12.i686.PAE


package
-----
nspluginwrapper-1.3.0-8.fc12


reason
-----
Process was terminated by signal 11

Comment 1 Mads Kiilerich 2009-09-17 19:37:00 UTC

*** This bug has been marked as a duplicate of bug 521510 ***

Comment 2 Andy Lawrence 2009-10-04 22:56:12 UTC
+1


Note You need to log in before you can comment on or make changes to this bug.