Bug 524084 - failed using PXE install
Summary: failed using PXE install
Keywords:
Status: CLOSED DUPLICATE of bug 510710
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: anaconda_trace_hash:9619693967071375e...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-17 19:43 UTC by ericm24x7
Modified: 2010-03-26 02:11 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-17 19:49:33 UTC


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (287.76 KB, text/plain)
2009-09-17 19:43 UTC, ericm24x7
no flags Details
Attached traceback automatically from anaconda. (774.19 KB, text/plain)
2010-03-26 02:11 UTC, Jamey
no flags Details

Description ericm24x7 2009-09-17 19:43:12 UTC
The following was filed automatically by anaconda:
anaconda 12.25 exception report
Traceback (most recent call first):
  File "/usr/lib/python2.6/site-packages/yum/misc.py", line 623, in bunzipFile
    s_fn = bz2.BZ2File(source, 'r')
  File "/usr/lib/python2.6/site-packages/yum/yumRepo.py", line 176, in populate
    misc.bunzipFile(db_fn, db_un_fn)
  File "/usr/lib/python2.6/site-packages/yum/sqlitesack.py", line 892, in searchFiles
    self.populate(repo, mdtype='filelists')
  File "/usr/lib/python2.6/site-packages/yum/sqlitesack.py", line 45, in newFunc
    return func(*args, **kwargs)
  File "/usr/lib/python2.6/site-packages/yum/sqlitesack.py", line 1197, in _search
    for pkg in self.searchFiles(name, strict=True):
  File "/usr/lib/python2.6/site-packages/yum/sqlitesack.py", line 45, in newFunc
    return func(*args, **kwargs)
  File "/usr/lib/python2.6/site-packages/yum/sqlitesack.py", line 1211, in getProvides
    return self._search("provides", name, flags, version)
  File "/usr/lib/python2.6/site-packages/yum/packageSack.py", line 566, in _computeAggregateDictResult
    sackResult = apply(method, args)
  File "/usr/lib/python2.6/site-packages/yum/packageSack.py", line 380, in getProvides
    return self._computeAggregateDictResult("getProvides", name, flags, version)
  File "/usr/lib/python2.6/site-packages/yum/transactioninfo.py", line 455, in getNewProvides
    for pkg, hits in self.pkgSack.getProvides(name, flag, version).iteritems():
  File "/usr/lib/python2.6/site-packages/yum/transactioninfo.py", line 473, in getProvides
    result.update(self.getNewProvides(name, flag, version))
  File "/usr/lib/python2.6/site-packages/yum/depsolve.py", line 873, in _checkInstall
    provs = self.tsInfo.getProvides(*req)
  File "/usr/lib/python2.6/site-packages/yum/depsolve.py", line 801, in _resolveRequires
    thisneeds = self._checkInstall(txmbr)
  File "/usr/lib/python2.6/site-packages/yum/depsolve.py", line 716, in resolveDeps
    CheckDeps, checkinstalls, checkremoves, missing = self._resolveRequires(errors)
  File "/usr/lib/python2.6/site-packages/yum/__init__.py", line 773, in buildTransaction
    (rescode, restring) = self.resolveDeps()
  File "/usr/lib/anaconda/yuminstall.py", line 1314, in doPostSelection
    (code, msgs) = self.ayum.buildTransaction()
  File "/usr/lib/anaconda/backend.py", line 282, in doPostSelection
    return anaconda.backend.doPostSelection(anaconda)
  File "/usr/lib/anaconda/dispatch.py", line 204, in moveStep
    rc = stepFunc(self.anaconda)
  File "/usr/lib/anaconda/dispatch.py", line 127, in gotoNext
    self.moveStep()
  File "/usr/lib/anaconda/gui.py", line 1205, in nextClicked
    self.anaconda.dispatch.gotoNext()
IOError: [Errno 2] No such file or directory: '/mnt/sysimage/var/cache/yum/anaconda-InstallationRepo-200909170816.x86_64/dcb550dbd497695c1761b0207b86a5f354592a3e38faabd75c55aa0924376c45-filelists.sqlite.bz2'

Comment 1 ericm24x7 2009-09-17 19:43:26 UTC
Created attachment 361555 [details]
Attached traceback automatically from anaconda.

Comment 2 Chris Lumens 2009-09-17 19:49:33 UTC

*** This bug has been marked as a duplicate of bug 510710 ***

Comment 3 Jamey 2010-03-26 02:11:09 UTC
Created attachment 402737 [details]
Attached traceback automatically from anaconda.


Note You need to log in before you can comment on or make changes to this bug.