Bug 524307 - recent anaconda fails on "import nss.nss"
Summary: recent anaconda fails on "import nss.nss"
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 524322 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-18 19:17 UTC by andreasfrische+redhat
Modified: 2009-09-21 14:03 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-21 14:03:02 UTC


Attachments (Terms of Use)

Description andreasfrische+redhat 2009-09-18 19:17:30 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. start the installer from a freshly booted live enviroment ( in this case kde spin from 17.09.09 )
2.
3.
  
Actual results:
traceback indicating that "import nss.nss" in /usr/lib/anaconda/storage/__init__.py failed

Expected results:


Additional info:
Workaround: remove the offending line

Comment 1 Chris Lumens 2009-09-21 13:44:24 UTC
*** Bug 524322 has been marked as a duplicate of this bug. ***

Comment 2 Chris Lumens 2009-09-21 14:03:02 UTC
This should be fixed in the next build of anaconda.


Note You need to log in before you can comment on or make changes to this bug.