Bug 524401 - internal compiler error: in ei_container, at basic-block.h:690
Summary: internal compiler error: in ei_container, at basic-block.h:690
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: gcc
Version: 11
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-19 20:11 UTC by Chris Petersen
Modified: 2009-09-21 13:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-21 13:37:21 UTC


Attachments (Terms of Use)
compiler dump file (847.62 KB, text/plain)
2009-09-19 20:11 UTC, Chris Petersen
no flags Details

Description Chris Petersen 2009-09-19 20:11:02 UTC
Created attachment 361781 [details]
compiler dump file

Description of problem:

Internal Compiler Error

Version-Release number of selected component (if applicable):

gcc-4.4.1-2.fc11.x86_64

How reproducible:

every time

Steps to Reproduce:
1. Download mythtv trunk
2. use packaging/rpm/mythtv.spec and compile mythtv
  
Actual results:

error shown in summary

Expected results:

compile

Comment 1 Jakub Jelinek 2009-09-21 13:37:21 UTC
Can't reproduce, compiles just fine here.


Note You need to log in before you can comment on or make changes to this bug.