This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 524433 - _pyrandr.so missing from s-c-d
_pyrandr.so missing from s-c-d
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-config-display (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
: Patch
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-09-20 02:43 EDT by Ville Skyttä
Modified: 2009-09-21 13:54 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-21 13:54:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Fix _pyrandr.so install path (777 bytes, patch)
2009-09-20 02:43 EDT, Ville Skyttä
no flags Details | Diff
Include _pyrandr.so, specfile patch (1.56 KB, patch)
2009-09-20 02:46 EDT, Ville Skyttä
no flags Details | Diff

  None (edit)
Description Ville Skyttä 2009-09-20 02:43:33 EDT
Created attachment 361804 [details]
Fix _pyrandr.so install path

_pyrandr.so is not included in s-c-d 2.1-1.fc12 due to bug in upstream Makefile, fix attached.
Comment 1 Ville Skyttä 2009-09-20 02:46:06 EDT
Created attachment 361805 [details]
Include _pyrandr.so, specfile patch
Comment 2 Adam Jackson 2009-09-21 13:54:07 EDT
Fixed in 2.2, thanks.

Note You need to log in before you can comment on or make changes to this bug.