Bug 524442 - [abrt] crash detected in firefox-3.5.3-1.fc12
Summary: [abrt] crash detected in firefox-3.5.3-1.fc12
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: abrt
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Jiri Moskovcak
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:6baed259aa53c566734fa84081e...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-20 09:21 UTC by Matěj Cepl
Modified: 2018-04-11 10:28 UTC (History)
13 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-02-08 16:01:35 UTC


Attachments (Terms of Use)
File: backtrace (8.55 KB, text/plain)
2009-09-20 09:21 UTC, Matěj Cepl
no flags Details

Description Matěj Cepl 2009-09-20 09:21:27 UTC
abrt detected a crash.


How to reproduce
-----
1.
2.
3.


Additional information
======


Attached files
----
backtrace

cmdline
-----
/usr/lib64/firefox-3.5.3/firefox 


component
-----
firefox


executable
-----
/usr/lib64/firefox-3.5.3/firefox


kernel
-----
2.6.31-33.fc12.x86_64


package
-----
firefox-3.5.3-1.fc12


reason
-----
Process was terminated by signal 11

Comment 1 Matěj Cepl 2009-09-20 09:21:33 UTC
Created attachment 361816 [details]
File: backtrace

Comment 2 Tomáš Bžatek 2009-09-29 15:23:55 UTC
(In reply to comment #0)
> abrt detected a crash.
...but on a wrong component - firefox instead of seahorse. Either the attached backtrace belongs to a different report (from the database of logged crashes) or application name detection is broken. Reassigning.

Anyway, it's duplicate of 525454.

Comment 3 Bug Zapper 2009-11-16 12:40:20 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 12 development cycle.
Changing version to '12'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 4 Jiri Moskovcak 2010-02-08 16:01:35 UTC
This is an old bug when abrt was mixing the traces from different crashes, it's fixed already.


Note You need to log in before you can comment on or make changes to this bug.