Bug 52456 - nvi segfault
Summary: nvi segfault
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: nvi-m17n   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Akira TAGOH
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-23 21:21 UTC by Need Real Name
Modified: 2007-04-18 16:36 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-04-25 07:20:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-08-23 21:21:41 UTC
$ nvi
:E .bashrc
:q
:q
Segmentation fault (core dumped)
$

Comment 1 Akira TAGOH 2003-04-25 07:20:42 UTC
I can't reproduce this on the latest release anymore. I hope it was fixed
somehow. if you have any testcases to reproduce this again, please reopen it.


Note You need to log in before you can comment on or make changes to this bug.