Bug 52461 - error: failed dependencies
error: failed dependencies
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: openldap (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jay Fenlason
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-23 17:43 EDT by James Selph
Modified: 2014-08-31 19:24 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-15 14:46:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James Selph 2001-08-23 17:43:24 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)

Description of problem:
when trying to install the rpm I am getting:

libcrypto.so.1 is needed by openldap-2.0.11-8

I have looked in my /usr/lib directory and have multiple links:

libcrypto.so -> libcrypto.so.0.9.5a
libcrypto.so.0 -> libcrypto.so.0.9.5a

I added this link and still get failure...

libcrypto.so.1 -> libcrypto.so.0.9.5a

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.rpm -ivh openldap-2.0.11-8.i386.rpm
2.rpm -Uvh openldap-2.0.11-8.i386.rpm
3.rpm -Fvh openldap-2.0.11-8.i386.rpm
	

Actual Results:  same error

Expected Results:  install

Additional info:
Comment 1 Jay Fenlason 2005-09-15 14:46:01 EDT
Try Fedora Core 4 

Note You need to log in before you can comment on or make changes to this bug.