Bug 524717 - [abrt] crash detected in firefox-3.5.3-1.fc12
Summary: [abrt] crash detected in firefox-3.5.3-1.fc12
Keywords:
Status: CLOSED DUPLICATE of bug 524985
Alias: None
Product: Fedora
Classification: Fedora
Component: PackageKit
Version: rawhide
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Richard Hughes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:28f5dd1d06d26e901625b776c4c...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-21 20:57 UTC by Andy Lawrence
Modified: 2018-04-11 12:12 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-23 08:25:59 UTC


Attachments (Terms of Use)
File: backtrace (4.47 KB, text/plain)
2009-09-21 20:57 UTC, Andy Lawrence
no flags Details

Description Andy Lawrence 2009-09-21 20:57:26 UTC
abrt detected a crash.


How to reproduce
-----
1.
2.
3.


Additional information
======


Attached files
----
backtrace

cmdline
-----
/usr/lib/firefox-3.5.3/firefox 


component
-----
firefox


executable
-----
/usr/lib/firefox-3.5.3/firefox


kernel
-----
2.6.31-33.fc12.i686


package
-----
firefox-3.5.3-1.fc12


reason
-----
Process was terminated by signal 11

Comment 1 Andy Lawrence 2009-09-21 20:57:30 UTC
Created attachment 362000 [details]
File: backtrace

Comment 2 Matěj Cepl 2009-09-22 15:02:37 UTC
Looks like something between pk-gstreamer-install and dbus. Throwing in (hopefully) better direction.

Comment 3 Richard Hughes 2009-09-23 08:25:59 UTC

*** This bug has been marked as a duplicate of bug 524985 ***


Note You need to log in before you can comment on or make changes to this bug.