Bug 524827 - [abrt] crash detected in thunderbird-3.0-2.6.b3.fc11
Summary: [abrt] crash detected in thunderbird-3.0-2.6.b3.fc11
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: thunderbird
Version: 11
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Jan Horak
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:fc318c081ddbaf0b6c932d86d88...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-22 11:58 UTC by Jiri Moskovcak
Modified: 2018-04-11 17:43 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-23 13:52:50 UTC


Attachments (Terms of Use)
File: backtrace (19.93 KB, text/plain)
2009-09-22 11:58 UTC, Jiri Moskovcak
no flags Details

Description Jiri Moskovcak 2009-09-22 11:58:22 UTC
abrt detected a crash.


How to reproduce
-----
1.
2.
3.


Comment
-----
I was trying to send an email to 5 recepients, when I tried to paste some text into the message by pressing ctrl-v thunderbird crashed. I tried that twice and it crashed both times.

Additional information
======


Attached files
----
backtrace

cmdline
-----
/usr/lib64/thunderbird-3.0b3/thunderbird-bin 


component
-----
thunderbird


executable
-----
/usr/lib64/thunderbird-3.0b3/thunderbird-bin


kernel
-----
2.6.30.5-43.fc11.x86_64


package
-----
thunderbird-3.0-2.6.b3.fc11


reason
-----
Process was terminated by signal 11

Comment 1 Jiri Moskovcak 2009-09-22 11:58:25 UTC
Created attachment 362070 [details]
File: backtrace

Comment 2 Matěj Cepl 2009-09-22 14:59:23 UTC
yeah, this looks like thunderbird:

#0  0x00007f5f6d7751eb in raise (sig=<value optimized out>)
    at ../nptl/sysdeps/unix/sysv/linux/pt-raise.c:42
No locals.
#1  0x00007f5f6d29644c in ?? () from /usr/lib64/thunderbird-3.0b3/libxul.so
No symbol table info available.
#2  <signal handler called>
No locals.
#3  __strcmp_ssse3 () at ../sysdeps/x86_64/strcmp.S:99
No locals.
#4  0x00007f5f591c0a99 in ?? ()
   from /usr/lib64/thunderbird-3.0b3/components/libwidget_gtk2.so
No symbol table info available.
#5  0x00007f5f53fb9237 in ?? ()
   from /usr/lib64/thunderbird-3.0b3/components/libgklayout.so
No symbol table info available.

Except -debuginfo is missing again.

Comment 3 Jiri Moskovcak 2009-09-23 09:55:02 UTC
Btw, this is easily reproducible (at least on my computer), just cut'n'paste some text from jEdit to thunderbird - It has to be jEdit, other editors seem to work fine with tbird.

Jirka

Comment 4 Jan Horak 2009-09-23 13:52:50 UTC
Already filled in Mozilla bugzilla:
https://bugzilla.mozilla.org/show_bug.cgi?id=495392

I'm going to continue here...


Note You need to log in before you can comment on or make changes to this bug.