Bug 52511 - bootnet install hangs (natsemi driver problem?)
Summary: bootnet install hangs (natsemi driver problem?)
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-24 15:18 UTC by Gene Czarcinski
Modified: 2007-04-18 16:36 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-29 20:15:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
lspci (873 bytes, text/plain)
2001-08-24 20:08 UTC, Gene Czarcinski
no flags Details
lspci -v (2.80 KB, text/plain)
2001-08-24 20:08 UTC, Gene Czarcinski
no flags Details
lspci -vn (2.45 KB, text/plain)
2001-08-24 20:08 UTC, Gene Czarcinski
no flags Details

Description Gene Czarcinski 2001-08-24 15:18:26 UTC
Description of Problem:
Doing an nfs install hangs if NIC driver needed by "dd" not specified

Version-Release number of selected component (if applicable):


How Reproducible:
everytime I tried

Steps to Reproduce:
1. boot bootnet floppy
2. have a NIC which needs drivers disk but don't specify dd
3. 

Actual Results:
install hangs when to tries to get anaconda

Expected Results:
error message about missing driver

better still, prompt for driver disk

Additional Information:

Comment 1 Glen Foster 2001-08-24 15:51:03 UTC
This defect is considered MUST-FIX for Fairfax.

Comment 2 Matt Wilson 2001-08-24 18:27:40 UTC
what hardware?


Comment 3 Gene Czarcinski 2001-08-24 18:34:27 UTC
Netgear card with National Semiconductor Corporation DP83815 (MacPhyter)
Ethernet Controller (natsemi driver).

This is on the driver disk.

Comment 4 Jeremy Katz 2001-08-24 19:04:50 UTC
natsemi should be on bootnet as of RC1.  What is this card's pci id?

Comment 5 Gene Czarcinski 2001-08-24 20:07:31 UTC
OK, I knew I should of attached lpci for this and was just lazy.

Attaches follow.

Comment 6 Gene Czarcinski 2001-08-24 20:08:10 UTC
Created attachment 29414 [details]
lspci

Comment 7 Gene Czarcinski 2001-08-24 20:08:34 UTC
Created attachment 29415 [details]
lspci -v

Comment 8 Gene Czarcinski 2001-08-24 20:08:55 UTC
Created attachment 29416 [details]
lspci -vn

Comment 9 Gene Czarcinski 2001-08-28 07:16:42 UTC
I believe that it will happen with any system with a NIC that needs the driver
disk!

Comment 10 Jeremy Katz 2001-08-28 21:49:04 UTC
But natsemi's not on the driver disk for rc1...  trying to find the card which
is floating around the office here to take a better look at it.

If you're saying this happens with "any" -- do you have any other examples?

Comment 11 Jeremy Katz 2001-08-29 20:15:29 UTC
okay, natsemi seems to be kind of busted for me too... reassigning to kernel

Comment 12 Arjan van de Ven 2001-09-04 19:25:57 UTC
Natsemi driver reverted to the 7.1 one; that should fix all these issues.


Note You need to log in before you can comment on or make changes to this bug.