Bug 52524 - segfaults after a few minutes in chat room
Summary: segfaults after a few minutes in chat room
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gaim   
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Blizzard
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-24 17:06 UTC by Marty Shannon
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-27 20:48:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Marty Shannon 2001-08-24 17:06:35 UTC
Description of Problem:
summary covers it; just watching the messages go by causes the fault

Version-Release number of selected component (if applicable):
0.11.0pre4

How Reproducible:
100%

Steps to Reproduce:
1. run gaim
2. go to an active chat room
3. wait for segfault

Actual Results:


Expected Results:


Additional Information:
I note that the current release (on sourceforge) is 0.11.pre14: 10 (minor)
releases since 2000/12/23 (0.11.0pre4).  Why ship such an old version?

Comment 1 Marty Shannon 2001-08-24 19:57:13 UTC
Grabbed & built 0.11.0pre14; works like a champ.  Nothing I was able to do
managed to crash it -- and it behaves pretty much infinitely better.  Please try
to get this version in....

Comment 2 Christopher Blizzard 2002-08-29 21:14:18 UTC
Probably fixed in rawhide.  Re-open if this is not the case.


Note You need to log in before you can comment on or make changes to this bug.