Bug 52539 - RFE: add banner capability to printconf/LPRng
Summary: RFE: add banner capability to printconf/LPRng
Status: CLOSED DUPLICATE of bug 40910
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: printconf   
(Show other bugs)
Version: roswell
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
: 42892 53368 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-24 19:59 UTC by Gene Czarcinski
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-10 16:23:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gene Czarcinski 2001-08-24 19:59:13 UTC
Description of Problem:
Print "banners" between jobs) is useful in a printer serving many users. 
Without banners, it is sometimes difficult if not impossible to identify
who printout it is.

The LPRng package includes banner generation scripts
(/usr/libexec/filters/{psbanner,pclbanner}

Comment 1 Tim Waugh 2002-01-10 13:05:46 UTC
*** Bug 53368 has been marked as a duplicate of this bug. ***

Comment 2 Tim Waugh 2002-01-10 14:02:02 UTC
*** Bug 42892 has been marked as a duplicate of this bug. ***

Comment 3 Tim Waugh 2002-03-06 13:34:23 UTC

*** This bug has been marked as a duplicate of 40910 ***


Note You need to log in before you can comment on or make changes to this bug.