Bug 525435 - renaming icon cause location change
Summary: renaming icon cause location change
Keywords:
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: xfdesktop
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Kevin Fenzi
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-24 11:52 UTC by Vladimir Benes
Modified: 2009-09-25 19:15 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-25 19:15:03 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Xfce 1678 None None None Never

Description Vladimir Benes 2009-09-24 11:52:19 UTC
Description of problem:
when icon is renamed it changes location on a grid

Version-Release number of selected component (if applicable):
xfdesktop-4.6.1-2.fc12.x86_64

How reproducible:
always

Steps to Reproduce:
1.move icon to custom place
2.rename it
3.
  
Actual results:
it moves to default place

Expected results:
stay where you placed it

Additional info:
xfce bz link:
http://bugzilla.xfce.org/show_bug.cgi?id=1678

Comment 1 Kevin Fenzi 2009-09-25 19:15:03 UTC
Looks like upstream wants to do this, but can't find a clean way to implement it yet. 

I would say we should close this one in favor of the upstream bug and wait for an implementation of this that works. 

Feel free to reopen if you disagree, or file a new bug if you spot anything further. 

Thanks for the report!


Note You need to log in before you can comment on or make changes to this bug.