Bug 52580 - updat agent quit working after an update
Summary: updat agent quit working after an update
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: up2date
Version: 4.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Adrian Likins
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-25 19:58 UTC by Need Real Name
Modified: 2015-01-07 23:51 UTC (History)
6 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2002-04-29 21:40:44 UTC


Attachments (Terms of Use)

Description Need Real Name 2001-08-25 19:58:31 UTC
Description of Problem:
in red hat 7.0 I updated rpm the next tine I tryed to use update it would
not start up
in order to update rpm I ran gnome-rpm with deps off because rpm 4.0.4
reported
that it was dependent on ITSELFE  now  I can't reinstall rpm because it
conflicts with the up date even when I set gnome to update to an older
vertion

Version-Release number of selected component (if applicable):
redhat 7.0
update from you guys

How Reproducible:
try updateing  rpm 


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Need Real Name 2002-03-04 01:29:20 UTC
The Redhat 7.2 Update Agent froze and I stopped it by minimizing the
application and selecting the Kill Command.  Subsequently the Update Agent
stops after looking for installed application (just before dispalying the
list of available updates) and issues the following message: "Application
/usr/bin/phyton (process 2525) has crushed due to fatal error (Segmentation
fault)"




Comment 2 Greg DeKoenigsberg 2002-04-28 16:06:26 UTC
Adrian, didn't we solve this issue (as originally reported) with the latest
version of up2date, and shouldn't "up2date up2date" fix this?

Comment 3 Adrian Likins 2002-04-29 21:40:39 UTC
Should be fixed with the latest available versions


Note You need to log in before you can comment on or make changes to this bug.