Bug 525911 - Doc suggest use of "sha1sum.exe" whereas it should be "sha256sum.exe
Summary: Doc suggest use of "sha1sum.exe" whereas it should be "sha256sum.exe
Keywords:
Status: CLOSED DUPLICATE of bug 504228
Alias: None
Product: Fedora Documentation
Classification: Fedora
Component: readme-burning-isos
Version: devel
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Zach Oglesby
QA Contact: eric@christensenplace.us
URL: http://docs.fedoraproject.org/readme-...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-27 02:23 UTC by royf123
Modified: 2009-09-27 03:58 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-27 03:58:08 UTC


Attachments (Terms of Use)

Description royf123 2009-09-27 02:23:44 UTC

Comment 1 royf123 2009-09-27 02:26:56 UTC
(Oops, accidentally added the bug before I finished entering the comments)

This is regarding an error (?) in the document "Burning_ISO_images_to_disc", available here:
http://docs.fedoraproject.org/readme-burning-isos/en-US.html

Section 3.2 suggest that the ISO's should be verified using the "sha1sum.exe" tool, whereas my experience was that you need "sha256sum.exe", at least for the DVD image (not sure if other images are the same.

Comment 2 Ruediger Landmann 2009-09-27 03:56:10 UTC
Thanks -- this is indeed out-of-date.

Moving to correct component (readme-burning-isos)

Comment 3 Ruediger Landmann 2009-09-27 03:58:08 UTC
Ooops - it's a dupe.

*** This bug has been marked as a duplicate of bug 504228 ***


Note You need to log in before you can comment on or make changes to this bug.