Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 525921 - Exception Occurred: ValueError:need more than 1 value to unpack
Summary: Exception Occurred: ValueError:need more than 1 value to unpack
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-date
Version: rawhide
Hardware: x86_64
OS: Linux
low
low
Target Milestone: ---
Assignee: Nils Philippsen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 527901 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-27 08:17 UTC by He Rui
Modified: 2009-10-21 07:21 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-10-21 07:21:34 UTC
Type: ---


Attachments (Terms of Use)
error in F1 console (475.53 KB, image/jpeg)
2009-09-27 09:00 UTC, He Rui
no flags Details
error info when exception occurred. (298.01 KB, image/jpeg)
2009-09-27 09:01 UTC, He Rui
no flags Details

Description He Rui 2009-09-27 08:17:05 UTC
Description of problem:
install f12-beta-x86_86-DVD.iso using lvm partitioning on preexisting lvm. Reboot after install. Then Exception occurred before firstboot. 
Note: unable to save traceback bug in this case. The button doesn't work. 

Version-Release number of selected component (if applicable):
f12-beta-x86_86-DVD.iso
anaconda 12.30

How reproducible:
100%

Steps to Reproduce:
1.https://fedoraproject.org/wiki/QA/TestCases/PartitioningPreExistingLvm2Lvm2.
2.reboot.
3.Exception occurred.
  
Actual results:
Exception occurred.

Expected results:
no Exception occurred.

Additional info:

Comment 1 He Rui 2009-09-27 09:00:18 UTC
Created attachment 362808 [details]
error in F1 console

Comment 2 He Rui 2009-09-27 09:01:31 UTC
Created attachment 362809 [details]
error info when exception occurred.

Comment 3 He Rui 2009-09-27 11:54:05 UTC
Oh sorry, I re-verified this bug. During installation, I used Chinese(simplified) during installation process and then selected defaults for others, then this issue was reproduced. so selecting 'Chinese(simplified)' is the reason to make the problem occurred.

Comment 4 Nils Philippsen 2009-10-20 08:51:29 UTC
*** Bug 527901 has been marked as a duplicate of this bug. ***

Comment 5 Nils Philippsen 2009-10-20 12:10:15 UTC
The issue here is that the simplified Chinese time zone translations don't use the normal slash (Unicode SOLIDUS U+002F), but DIVISION SLASH (U+2215). I've added code to s-c-date which normalizes all slash look-alikes I could find to the normal one to make this more robust.

Comment 6 Nils Philippsen 2009-10-20 12:55:57 UTC
Filed https://fedorahosted.org/rel-eng/ticket/2584 to include it in F-12 final.

Comment 7 Nils Philippsen 2009-10-21 07:21:34 UTC
Tagged.


Note You need to log in before you can comment on or make changes to this bug.