Bug 525956 - [abrt] crash detected in nspluginwrapper-1.3.0-8.fc12
Summary: [abrt] crash detected in nspluginwrapper-1.3.0-8.fc12
Keywords:
Status: CLOSED DUPLICATE of bug 524248
Alias: None
Product: Fedora
Classification: Fedora
Component: nspluginwrapper
Version: rawhide
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Martin Stransky
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a09575ba54ce48e2441ae4c06d8...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-27 20:04 UTC by Andy Lawrence
Modified: 2009-09-29 10:23 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-29 10:23:53 UTC


Attachments (Terms of Use)
File: backtrace (5.92 KB, text/plain)
2009-09-27 20:04 UTC, Andy Lawrence
no flags Details

Description Andy Lawrence 2009-09-27 20:04:44 UTC
abrt detected a crash.


How to reproduce
-----
1.
2.
3.


Comment
-----
Not sure, I was reading an internet article, not clicking or ??

Additional information
======


Attached files
----
backtrace

cmdline
-----
/usr/lib64/nspluginwrapper/npviewer.bin --plugin /usr/lib64/mozilla/plugins/libflashplayer.so --connection /org/wrapper/NSPlugins/libflashplayer.so/2118-1 


component
-----
nspluginwrapper


executable
-----
/usr/lib64/nspluginwrapper/npviewer.bin


kernel
-----
2.6.31.1-48.fc12.x86_64


package
-----
nspluginwrapper-1.3.0-8.fc12


reason
-----
Process was terminated by signal 11

Comment 1 Andy Lawrence 2009-09-27 20:04:47 UTC
Created attachment 362829 [details]
File: backtrace

Comment 2 Martin Stransky 2009-09-29 10:23:53 UTC

*** This bug has been marked as a duplicate of bug 524248 ***


Note You need to log in before you can comment on or make changes to this bug.