Bug 525967 - failed to acquire reservation
Summary: failed to acquire reservation
Keywords:
Status: CLOSED DUPLICATE of bug 512028
Alias: None
Product: Fedora
Classification: Fedora
Component: pulseaudio
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Lennart Poettering
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-27 23:23 UTC by Matthias Clasen
Modified: 2009-09-29 04:45 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-29 04:45:14 UTC


Attachments (Terms of Use)

Description Matthias Clasen 2009-09-27 23:23:09 UTC
I see a flood of PA error messages in syslog recently:

Sep 27 18:48:16 planemask pulseaudio[1626]: reserve-wrap.c: Failed to acquire reservation lock on device 'Audio0': Input/output error
Sep 27 18:48:38 planemask pulseaudio[1626]: reserve-wrap.c: Failed to acquire reservation lock on device 'Audio0': Input/output error
Sep 27 18:48:57 planemask pulseaudio[1626]: reserve-wrap.c: Failed to acquire reservation lock on device 'Audio0': Input/output error
Sep 27 18:49:18 planemask pulseaudio[1626]: reserve-wrap.c: Failed to acquire reservation lock on device 'Audio0': Input/output error
Sep 27 18:49:39 planemask pulseaudio[1626]: reserve-wrap.c: Failed to acquire reservation lock on device 'Audio0': Input/output error
Sep 27 18:49:50 planemask pulseaudio[1626]: reserve-wrap.c: Failed to acquire reservation lock on device 'Audio0': Input/output error
Sep 27 18:50:00 planemask pulseaudio[1626]: reserve-wrap.c: Failed to acquire reservation lock on device 'Audio0': Input/output error
Sep 27 18:50:20 planemask pulseaudio[1626]: reserve-wrap.c: Failed to acquire reservation lock on device 'Audio0': Input/output error
Sep 27 18:50:29 planemask pulseaudio[1626]: reserve-wrap.c: Failed to acquire reservation lock on device 'Audio0': Input/output error

Its neverending. Can we stop that ?

Comment 1 Lennart Poettering 2009-09-29 02:26:45 UTC
I'll lower the log level. That way it will be shown only in debug mode.

This happens when you quickly log out and back in so that your PA instance is reused, but its session bus is not existant anymore.

Comment 2 Lennart Poettering 2009-09-29 04:03:09 UTC
Fixed upstream now. Will prep new upload soon.

Comment 3 Lennart Poettering 2009-09-29 04:45:14 UTC

*** This bug has been marked as a duplicate of bug 512028 ***


Note You need to log in before you can comment on or make changes to this bug.