Bug 52610 - Flickering "jumping" screen with Intel 810
Summary: Flickering "jumping" screen with Intel 810
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-26 19:27 UTC by Kjartan Maraas
Modified: 2007-04-18 16:36 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-11 19:54:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
output from lspci (5.42 KB, text/plain)
2001-08-26 19:27 UTC, Kjartan Maraas
no flags Details

Description Kjartan Maraas 2001-08-26 19:27:01 UTC
Description of Problem:

During install and after rebooting the system when the install is completed
I see flicker and a "jumping" screen if I scroll in windows or grab a
window and jerk it left and right.

Version-Release number of selected component (if applicable):

Roswell2

How Reproducible:

Very

Steps to Reproduce:
1. open mozilla
2. grab window by title line
3. jerk sideways

Actual Results:

Flicker and jumping screen

Expected Results:

Nice smooth screen?

Additional Information:
	
Attaching lspci output.

Comment 1 Kjartan Maraas 2001-08-26 19:27:29 UTC
Created attachment 29654 [details]
output from lspci

Comment 2 Bill Nottingham 2001-08-27 02:07:55 UTC
You're using XFree4, right?

Comment 3 Kjartan Maraas 2001-08-27 10:37:32 UTC
I used what was the default for this card. Will check later.


Comment 4 Mike A. Harris 2001-10-11 19:54:32 UTC
Attach config file and server log, and as much info as possible please.

Comment 5 Mike A. Harris 2002-03-14 18:41:17 UTC
Closing bug report due to lack of information.  Other users with this
hardware report it working fine, so I conclude that due to lack of info,
it is a problem that has been worked around and/or disappeared since
the initial bug report.

If the problem does persist however, test XFree86 4.2.0 from rawhide,
and if it still occurs, reopen the bug report and provide the requested
information above.

Thanks.Closing bug report due to lack of information.  Other users with this
hardware report it working fine, so I conclude that due to lack of info,
it is a problem that has been worked around and/or disappeared since
the initial bug report.

If the problem does persist however, test XFree86 4.2.0 from rawhide,
and if it still occurs, reopen the bug report and provide the requested
information above.

Thanks.

Comment 6 Kjartan Maraas 2002-03-14 22:17:06 UTC
Sorry for not following up on this. I changed jobs and lost access to the
machine in question...

Comment 7 Mike A. Harris 2002-03-14 23:26:35 UTC
Ok, no problem.  Thanks for the quick follow up.


Note You need to log in before you can comment on or make changes to this bug.