Bug 52611 - missing delegates.mgk file
missing delegates.mgk file
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: ImageMagick (Show other bugs)
roswell
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-26 15:32 EDT by Christopher Stone
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-26 15:32:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christopher Stone 2001-08-26 15:32:34 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.78 [en] (X11; U; Linux 2.4.4-win4lin i686; Nav)

Description of problem:
When I try to run montage it complains that it is missing the delegates.mgk
file and the fonts.mgk file.  Checking the redhat 7.1 rpms, the
delegates.mgk file is present in the rpm, however it is not present in the
roswell rpms.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  run an image magick application like montage
2.  it will fail due to missing files delegates.mgk and fonts.mgk
	

Actual Results:  montage: Unable to read delegates configuration file
(delegates.mgk) [No such file or directory].
montage: Unable to read font configuration file (fonts.mgk) [No such file
or directory].

Expected Results:  It works

Additional info:
Comment 1 Bernhard Rosenkraenzer 2001-08-27 04:23:05 EDT
This has been fixed a couple of months ago.
Comment 2 Christopher Stone 2001-08-27 04:39:07 EDT
if this was fixed a couple of months ago why am i getting it with redhat 7.1.94?
Comment 3 Bernhard Rosenkraenzer 2001-08-27 05:20:04 EDT
Argh, the problem re-appeared after the update to 5.3.8 (Makefile bug in the 
base package).
Fixed again in 5.3.8-3

Note You need to log in before you can comment on or make changes to this bug.