Bug 526153 - yum not working
Summary: yum not working
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: yum
Version: rawhide
Hardware: All
OS: Linux
low
urgent
Target Milestone: ---
Assignee: Seth Vidal
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-29 05:51 UTC by Franklin Mutwiri Mutuura
Modified: 2017-11-08 18:20 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-29 13:21:10 UTC


Attachments (Terms of Use)
Internal Error Report Detail (1.83 KB, application/octet-stream)
2009-09-29 05:51 UTC, Franklin Mutwiri Mutuura
no flags Details

Description Franklin Mutwiri Mutuura 2009-09-29 05:51:40 UTC
Created attachment 362965 [details]
Internal Error Report Detail

Description of problem:
I cannot update or instal using yum anymore.

Version-Release number of selected component (if applicable):
I am running Fedora 12 alfa

How reproducible:
After runing a package update

Steps to Reproduce:
1.
2.
3.
  
Actual results:
[root@soulmarcus soulmarcus]# yum update
Loaded plugins: refresh-packagekit
Error: Cannot retrieve repository metadata (repomd.xml) for repository: InstallMedia. Please verify its path and try again


Expected results:


Additional info:

Comment 1 James Antill 2009-09-29 13:21:10 UTC
It looks like something has added a repo. "InstallMedia" that doesn't work. Try "yum --disablerepo=InstallMedia", or look through /etc/yum.repos.d to find the repo. and disable it permanently.


Note You need to log in before you can comment on or make changes to this bug.