Bug 52628 - kbdrate man page in kbd-1.06-6 conflicts with util-linux
Summary: kbdrate man page in kbd-1.06-6 conflicts with util-linux
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: kbd   
(Show other bugs)
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-27 12:52 UTC by Jonathan Kamens
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-27 12:52:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jonathan Kamens 2001-08-27 12:52:19 UTC
I have kbd-1.06-6 installed.  When installing util-linux-2.11f-9, I got:

file /usr/share/man/man8/kbdrate.8.gz from install of util-linux-2.11f-9
conflicts with file from package kbd-1.06-6

I'm assuming that kbd, rather than util-linux, is at fault here, because
util-linux has been updated more recently.  But if that's wrong you can
move this from kbd to util-linux.

Comment 1 Bernhard Rosenkraenzer 2001-08-27 12:55:32 UTC
kbd is not part of the release. Install console-tools from the rawhide tree.



Note You need to log in before you can comment on or make changes to this bug.